?

Log in

No account? Create an account

Previous Entry | Next Entry

Как я ставил Скайп

Это же ужос, дорогие товарищи!

Таких плясок с бубном у меня не было уже давно. Хотя в плясках с бубном после 25 лет системного администрирования, разработки софта и работы с веб-серверами я кое-что понимаю.

Да, бывало и похуже. Но нечасто...

А в чем собственно проблема? - спросите вы.

Что может быть особенного в установке Скайпа? Взял и поставил.

Вот я тоже так поначалу думал, что "взял и поставил".
А вышло очень по-другому, вышло вовсе и не так...

Усаживайтесь поудобнее, сейчас все расскажу.


Начну с того, что дома у меня Windows XP. Только не надо смеяться. Не люблю я всякие семерки, восьмерки и другие новоделы мелкософта. Они чем дальше, тем чудесатее. Да и вообще, зачем что-то менять, если оно работает? Мои программы - это почта, браузер и PuTTY (для тех, кто знает, что это такое). И еще иногда фотошоп, из-за которого собственно не перехожу на линукс. Да, я знаю, что на линуксе его тоже можно запустить, если немного потанцевать, но зачем танцевать, если работает и так?

Короче говоря, взялся я ставить Скайп на Windows XP.

Сразу прочитал условие, что нужен SP3 (третий сервис-пак), без него не пойдет. Ну какая проблема? Поставил третий сервис-пак.

Я-то поначалу думал, что как оно написано в требованиях, так и будет. Написано, что поддерживается WXP SP3 - значит, поддерживается.

Я-то думал сначала, что "взял и поставил"...

Поставил SP3, перезагрузился, как порядочный, поставил Скайп.

Однако еще при запуске установщика бросилось в глаза, что список языков пустой. Селектор выбора языка банально пуст. По кнопке "дальше" установка продолжилась, но осадочек, как говорится, остался. Возникло стойкое подозрение, что этот пустой списочек мне еще аукнется. Так и получилось.

Вот только пустой список языков привел не к абракадабре в главном меню или где-то еще, что было бы наверное логично. Скайп после установки просто не запустился.

Программа выполнила недопустимую ошибку и будет закрыта...

Приплыли!

Сношу Скайп, качаю с официального сайта снова (мало ли), перезагружаюсь (мало ли), ставлю, перезагружаюсь (ну а вдруг), запускаю...

Программа выполнила недопустимую ошибку и будет закрыта...

Понятно. Выйти и зайти не получилось. От переустановки Скайпа результат не изменился.

Откатываю SP3, сношу антивирус (мне он давно не нравился), сношу еще кое-что из подозрительного балласта, снова ставлю SP3, перезагружаюсь, ставлю Скайп - вижу тот же пустой список языков и уже понимаю, что нифига не выйдет, но на всякий случай заканчиваю установку, запускаю и получаю знакомое уже "Программа выполнила недопустимую ошибку и будет закрыта".

Становится как-то обидно.

Должно же работать!

А самое неприятное - неясно, в чем проблема.

Если бы с самого начала было написано, что на XP работать не будет, то я бы и не парился, а поставил на отдельный раздел линукс или семерку. Но ведь написано, что работать должно!

А поскольку непонятно, отчего не работает, то ставить линукс или семерку - не факт, что поможет. Да и вообще, просто интересно уже, в чем дело. Ну не люблю я, когда программы вот так нехорошо себя ведут.

Пустой список языков в инсталляторе - это вообще ерунда какая-то. Даже не припомню подобных фокусов в серьезных продуктах.

Наверное какой-то косяк в системе, - думаю я. Все-таки много лет не переустанавливал, что-то могло окосеть. Мышка пробегала, хвостиком махнула... и снесла какой-нибудь очень нужный веник в реестре...

Разбираться с тем, что не так с системой - занятие утомительное и не очень перспективное. Лучше просто поставить заново и делов.

Но сносить действующую систему я не стал - а вдруг вообще не в ней дело - получится, что зря снес. Кучу установленных программ, настроек, сохраненных паролей потеряю почем зря. Как потом выяснилось, я правильно поступил.

Взял отдельный диск (HDD, то есть) - у меня разных старых дисков полный шкаф - вставил в системник, поставил на него чистенькую XP, сразу же накатил SP3, сверху Скайп... догадались уже, что я увидел? Правильно, пустой список языков. Продолжаю установку (ну а вдруг), запускаю... получаю "нихт"! Программа выполнила недопустимую ошибку и будет закрыта...

Тот же хрен. Даже вид не сбоку, а ровно с той же стороны, что и был.

В общем, вечер перестает быть томным...

Нет, ну абыдна, да? Должно же работать!

Что делаю дальше - догадались?

Старое правило гласит - если ничего не помогает, прочтите, наконец, документацию. То есть RTFM.

Открываю интернет, ищу отзывы и рекомендации по ключевым словам Скайп и XP. Почти все сообщения о проблемах заканчиваются советами "поставить SP3". Почти везде пишут "я поставил SP3 и все заработало".

Да блин! Я с самого начала поставил SP3 и нихрена!

И вот, на цатой странице с результатами поиска встречаю ма-а-аленькую заметку о том, что новый Скайп может иметь проблемы со старым железом.

Хм... а железо у меня, прямо скажем, не новое.

Правда возникают сомнения, что пустой список языков в самом начале установки как-то связан с железом. Зато "программа выполнила недопустимую ошибку" - на железо вполне похоже.

Ладно, берем за основу версию "старое железо". Правда со стороны Скайпа это очень некультурно выпадывать после установки из-за аппаратных проблем. Приличные программы проводят диагностику и пишут конкретно, чего им не хватает для "долгой активной жизни" - памяти, процессора, видео или чего-то еще. Но поскольку других идей все равно нет, будем ставить Скайп на более новое железо, тем более, что таковое в наличии есть.

Вытаскиваю из-под стола свой старый офисный компьютер - он тоже старый, но годика на три новее домашнего. В принципе, давно можно было переехать на него, но как-то времени переставляться не находилось. Да и необходимости особой не возникало (до Скайпа все работало и так).

Открываю, вытряхиваю кучу пыли, иду за пылесосом, убираю, протираю...

Отключаю системный диск (мало ли, вдруг старая система еще пригодится), делаю загрузочным второй, загружаюсь... да блин! Он динамический!

Ладно, отключаю динамический, подключаю тот, на который перед этим ставил XP... да блин! На нем нет дистрибутивов! Подключаю обратно, копирую дистрибутивы, ставлю XP, накатываю SP3, ставлю Скайп...

Ура! Список языков есть!

Вот вы когда-нибудь сталкивались с таким?

Чтобы список языков в инсталляторе программы - даже не в самой программе, а в инсталляторе - от аппаратной платформы "пустел"?

Дистрибутивы полностью идентичны. Тот же самый дистрибутив XP, с того же диска, тот же самый SP3, тот же самый дистрибутив Скайп - разница только в процессоре, материнке, видеоадаптере и звуковой карте.

Кстати, самое вероятное - процессор. Похоже, что Скайп использует расширенные инструкции и на старых процессорах в принципе не работает. Так что семерка наверное не помогла бы, да и линукс тоже - не в них было дело.

В общем, Скайп установился!

Запускаю - да, запустился.

Но... моя радость была несколько преждевременной.

Скайп я установил раньше, чем настроил подключение к интернету. Мне казалось, что тут проблем уже быть не должно - если запустился, значит запустился. Подключу интернет - и попрет!

Щаззз...

Вставляю USB-модем, ставлю дрова, ставлю мозиллу - интернет есть!

Запускаю Скайп - интернета нет...

То есть в мозилле интернет есть, а в Скайпе нет. Мозилла открывает все, что угодно, а Скайп пишет, что не удалось соединиться.

Ладно, думаю - пропишу тебе порты, зараза ты такая. Открываю в Скайпе настройки соединения - никаких особенных портов там не вижу. Проверяю брандмауэр - там Скайп и так уже стоит в списке разрешенных программ. На всякий случай вообще отключаю брандмауэр, перезапускаю Скайп - нет соединения! Нихт! Один сплошной нихт!

Да мать его!..

Что же ему еще нужно?

Открываю интернет, ищу все о проблемах соединения Скайпа с интернетом. Везде советуют либо проверить кабель, либо брандмауэр отключить, либо в антивирусе колдовать. Антивируса я еще не ставил вообще, брандмауэр отключил, в браузере соединение есть.

Кто может в чистой системе, в которой нет ничего, кроме Скайпа, Мозиллы и отключенного брандмауэра, блокировать порты? Никто! Никто, кроме... правильно - провайдера!

Пишу в чат провайдеру - есть ли ограничения для работы Скайпа? Отвечают - нет. Описываю проблему. Советуют обновить Скайп (хотя он у меня и так новый), просят выслать данные моего соединения... проверяют - нифига непонятно. Даже в чате слышно, как техподдержка провайдера шумно чешет репу и ничего не понимает. Чат заканчивается тем, что техподдержка клянется в непричастности к моим проблемам, советует обратиться в техподдержку Скайпа и ставит грустный смайлик.

Ладно, попробуем обновить Скайп, ну мало ли.

Нажимаю "обновить". В самом Скайпе, что характерно.
И тут вдруг Скайп находит обновления! Внезапно!

Войти в мой аккаунт у него соединения не было, а обновляться - соединение есть! Интересное кино...

Ладно, Скайп качает обновление. Сорок с лишним мегабайт. То есть новую версию целиком. После этого о чем-то думает и пишет, что загрузчик не может установить соединение с центром обновлений. А что же ты, гад, перед этим качал?

Повторяю попытку - то же самое. Видно, что качает, трафик идет, но после этого пишет, что соединения нет.

Тут есть соединение, тут нет соединения...

В браузере есть, в Скайпе нет...

Тут играем, тут не играем, тут рыбу заворачивали...

Складывается впечатление, что он просто издевается надо мной. Специально запрограммирован, чтобы издеваться. И программировали его агенты Путина, надо полагать. Агенты Путина, глубоко внедренные в мелкософт.

Ладно, применим старый подход, который один раз уже выручил - если ничего не получается, надо читать документацию. То есть RTFM.

Копаю, что пишут в интернете о проблемах соединения Скайпа, за исключением кабеля и брандмауэра. Вижу советы переустановить Скайп и удалить один волшебный файлик из его папки.

Переустановить Скайп? Да легко! Я уже систему два раза переустановил, вместе с сервис-паком - что мне Скайп лишний раз переставить?

Удаляю Скайп, удаляю указанный файлик, для верности чищу реестр, ставлю Скайп снова... нихт!

Нет соединения! Нет как нет!

Удаляю, чищу реестр еще раз (вдруг что-то важное пропустил), удаляю все упоминания про Скайп, удаляю его из Program Files (он же, сука такая, при удалении через панель управления так и не убрался до конца), перезагружаюсь, ставлю заново...

Нихт!

Вот же черт!

Демоны замуровали!

Возникает стойкое желание взять бубен и начать камлания.
Потому что все остальное уже пройденный этап.

Уже безо всякого интереса листаю одни и те же советы насчет брандмауэра, проверки соединения и прочие банальности. Кстати, еще провайдер советовал мне лишние сетевые подключения удалить, мало ли какой сетевой адаптер там застрял - проверено, ничего лишнего там нет.

И вдруг... на какой-то странице с результатами поиска замечаю ма-а-аленькое такое замечание, что Скайп для соединения с интернетом использует настройки Internet Explorer.

М-м-м-мать!

А ведь Internet Explorer я не настраивал. Я же Мозиллу сразу поставил. А что у нас там в настройках Internet Explorer? Кстати, какая там вообще версия? Шестая? Ауфидерзейн, майне кляйне...

Надо где-то взять IE поновее шестого, потому что один черт знает, какие настройки интернета Скайп получает из IE 6, вероятнее всего никаких, результатом чего и является отсутствие соединения.

Центр обновления мелкософта, само собой, послал меня с моей XP куда подальше. Поддержка закончилась два года назад и хрен мне, а не новый эксплорер.

Где же взять IE поновей?

Качать с каких-то левых сайтов - плохая идея, потом ни один проктолог не разберется, что за жопу я оттуда скачал.

Надо поскрести по сусекам, даром что ли у меня тут сразу несколько старых систем на двух компьютерах стоит?

Раз система, два система, три система... вуаля!

IE-восьмерочка! Потянет? Испытаем!

Ставлю IE 8, захожу в свойства обозревателя, вкладка "дополнительно", сбросить настройки в значения по умолчанию... сброс!

Трах-тибидох-тох-тох!

Запускаю Скайп...

Ахх-ха-ха-ха-ха-ха-ха!

Знай наших!

Конечно, ставить семерку, восьмерку или десятку на более-менее свежее железо с самого начала было проще. Но мы же не ищем простых путей!

Зато удалось добиться от подлой буржуйской программы выполнения того, что написано в инструкциях к ней. Написано, что может работать на XP SP3 - вот! Заработала! Не хотела, но заработала! Заставили! Можно даже сказать запинали!

Правда к разработчикам из мелкософта все равно возникает вопрос:

Это каким образом нормальный человек должен догадаться, что Скайпу нужен современный процессор, если сам Скайп это не сообщает и не проверяет, а просто падает с ошибкой? И каким образом нормальный человек должен догадаться, что перед установкой Скайпа нужно настроить Internet Explorer, причем в случае с XP поставить IE 8, не меньше?

Меня вот когда-то учили, что программа должна давать нормальную диагностику о своих неполадках или недостатках оборудования, из которой можно понять, что с ней не так.

Правда это было давно, в советские времена.

Сейчас другое время, другие подходы. Не работает? Бегом в магазин за новым компьютером и будет тебе шастье!

Капитализм, мля...

Записи из этого журнала по тегу «Профессиональное»

  • В поисках идеального блогера

    Читал комментарии про Кунгурова и вспоминал заодно, что некоторые писали про меня. И вот, какой у меня возник вопрос: А каким должен быть идеальный…

  • Концептуальное

    Концепция UNIX - Система должна быть надежной. Концепция MacOS - Система должна быть удобной. Концепция Windows - Система должна быть Windows.…

  • Про дизайн

    Главная проблема при создании дизайна - в наличии у заказчика собственного мнения, превалирующего над мнением дизайнеров и иных специалистов, а…

promo amfora june 19, 2016 03:00 365
Buy for 200 tokens
Пора переходить от слов за освобождение Алексея Кунгурова к делам. Первое дело - подача петиции с требованием освободить Алексея и снять с него надуманные обвинения. Петиция размещена здесь. Автор петиции - Сулакшин Степан Степанович, генеральный директор Центра научной политической мысли и…

Comments

( 156 комментариев — Оставить комментарий )
Страница 1 из 2
<<[1] [2] >>
arcticfox_tata
9 фев, 2016 13:18 (UTC)
Посмеялась:)

Я еще была такая замечательная NT. Сын в 7 лет на ноутбуке Toshiba прочитал инструкции по администрированию системы, прихожу домой а у меня на ноутбуке вместо одно уже 2 диска, причем больший занят его игрушками.
amfora
9 фев, 2016 14:50 (UTC)
NT 4 - да, это была весч, причем безо всяких шуток.
Собственно большинство нормальных решений, которые появились потом в Win 2000 и далее в серверной линии - растут из NT 4, которую собственно мелкософт и не разрабатывал даже :)
hrun_morjov
9 фев, 2016 13:20 (UTC)
ну скайп еще то говнище, а когда стал мелкошитовским то стал говнищем в квадрате.

P.S. погуглите про его заезды станет еще интереснее.
amfora
9 фев, 2016 14:51 (UTC)
Вот я вчера в полной мере ужо насладился :)
(без темы) - vitaly_nasennik - 11 фев, 2016 08:47 (UTC) - Развернуть
(без темы) - Eugene Rodin - 19 фев, 2016 16:14 (UTC) - Развернуть
black_rave
9 фев, 2016 13:20 (UTC)
Бггг.
Я помню времена, когда небо было синее, трава зеленее, ХРюша самой новой, а Скайп не жрал память и вообще никакого отношения к мелкомягким не имел. Хорошее было времечко.

Edited at 2016-02-09 13:20 (UTC)
amfora
9 фев, 2016 14:53 (UTC)
Я помню время, когда самой современной оболочкой был Norton Commander, а операционная система полностью грузилась в память с дискеты и после этого ее (дискету) можно было вынимать, чтобы вставить другую, с рабочими файлами и компилятором :)))

UPD: И текстовый редактор весом 35 килобайт, в котором даже таблицы можно было рисовать! :)

Edited at 2016-02-09 14:54 (UTC)
(без темы) - d0z4t0r - 9 фев, 2016 15:24 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 16:59 (UTC) - Развернуть
(без темы) - mangyst858 - 9 фев, 2016 16:33 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 17:05 (UTC) - Развернуть
(без темы) - mangyst858 - 10 фев, 2016 09:14 (UTC) - Развернуть
(без темы) - mangyst858 - 9 фев, 2016 16:43 (UTC) - Развернуть
(без темы) - black_rave - 9 фев, 2016 19:03 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 23:10 (UTC) - Развернуть
(без темы) - black_rave - 10 фев, 2016 06:40 (UTC) - Развернуть
doc_biv
9 фев, 2016 13:24 (UTC)

Не так давно ставил на хрюшу новый скайп. Поупирался малость, но встал и работает.



Edited at 2016-02-09 13:25 (UTC)
amfora
9 фев, 2016 14:56 (UTC)
Ну вот и я поупирался :) малость...

Собственно будь компьютер с самого начала новее и IE настроен на соединение с интернетом - я бы наверное вообще не заметил никаких проблем. Все проблемы были оттого, что Скайп не сказал по-человечески, какого рожна ему для работы надо.
PIV - byg - 12 фев, 2016 08:02 (UTC) - Развернуть
rassvet75
9 фев, 2016 13:25 (UTC)
Да, был момент переставлял систему, со скайпом были ужасные бубны и танцы. На данный момент это останавливает от того чтобы переснести систему, которая на данный момент подустала и поставить по новой.
А акронисом я это дело не зафиксировал... печаль, беда)
amfora
9 фев, 2016 15:04 (UTC)
Да, проблема смены систем заключается не в самой системе, а в программах и настройках, которые когда-то давно ставились и настраивались и потом поди вспомни, как это все воспроизвести.

Фиксация акронисом - правильный подход, сам пользуюсь. Но есть одна проблема, которую даже акронисом не решить - если регулярно что-то ставишь и настраиваешь - откатываться на прошлогодний образ жалко, а делать образ каждую неделю и потом жонглировать ими - тоже потеря времени. Так что универсального решения нет, иногда переставиться проще, иногда откатиться, иногда вторую систему поставить.
(Удалённый комментарий)
ukiwa
9 фев, 2016 13:32 (UTC)
Чтобы поставить новую версию виндовса, надо купить новый компьютер. Не вижу смысла. Моему всего 12 лет, прекрасно работает, всем требованиям удовлетворяет.
(Удалённый комментарий)
(без темы) - amfora - 9 фев, 2016 15:08 (UTC) - Развернуть
(Удалённый комментарий)
(без темы) - amfora - 9 фев, 2016 16:55 (UTC) - Развернуть
(Удалённый комментарий)
(без темы) - amfora - 9 фев, 2016 22:59 (UTC) - Развернуть
(без темы) - maniacscientist - 9 фев, 2016 18:26 (UTC) - Развернуть
(без темы) - ukiwa - 9 фев, 2016 18:38 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 22:59 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 15:13 (UTC) - Развернуть
(без темы) - karpion - 9 фев, 2016 18:20 (UTC) - Развернуть
ukiwa
9 фев, 2016 13:27 (UTC)
Куда вам прислать инсталлятор версии 7.2.0.103, 44 мега? Один из последних, который нормально работает под ХРей. Потом начался ад! То шрифты летят, то сообщения перемешиваются относительно хронологического порядка, то... уже не помню что, но выкопал из архивов этот, поставил - тьфу-тьфу, пока без проблем. С ужасом боюсь того момента, когда перестанет работать (а он рано или поздно перестанет!).
mmiinnuuss
9 фев, 2016 13:31 (UTC)
> Вот вы когда-нибудь сталкивались с таким?
> Чтобы список языков в инсталляторе программы - даже не в самой программе, а в инсталляторе - от аппаратной платформы "пустел"?

Нормально всё, это ж микрософт.

> И вдруг... на какой-то странице с результатами поиска замечаю ма-а-аленькое такое замечание, что Скайп для соединения с интернетом использует настройки Internet Explorer.

"Использует" - эт мягко сказано, он безостановочно эксплоровский index.dat шмонает - вдруг юзер куда зашёл, а американский товарищ майор об этом ещё не знает? Непорядок.

> Качать с каких-то левых сайтов - плохая идея, потом ни один проктолог не разберется, что за жопу я оттуда скачал.

В народных кумулятивных сервиспаках таки всегда есть. Именно потому что всякое гамно из-за отсутствия присутствия этого самого осла восьмого может не запускаться, и именно с крайне невменяемыми симптомами. И не гамно тоже (ранее - WOT например, щас не знаю, мож и поправили уже)
Многие просто используют иешное двигло для веб-функций, которые щас понатыканы в любой уважающий себя калькулятор и блокнот.
И как положено - всем глубоко по серцу на нормальную отработку ошибок от этих самых старх версий двигла. Старое же иешное двигло при виде современных сайтов впадает в ступор наглухо. Спасибо хоть всю венду не валит, но это понятно, через оное двигло рабстол устроен, посему биллу сотоварищи пришлось таки сделать взаимосношения меж ядром и иешным двиглом понадёжнее.

> Зато удалось добиться от подлой буржуйской программы выполнения того, что написано в инструкциях к ней. Написано, что может работать на XP SP3 - вот! Заработала! Не хотела, но заработала! Заставили! Можно даже сказать запинали!

Таки есть вариант проще - установить старый скайп, он захочет обновиться, и сам молча скачает обновления и к себе, и к ослу.

> И каким образом нормальный человек должен догадаться, что перед установкой Скайпа нужно настроить Internet Explorer, причем в случае с XP поставить IE 8, не меньше?

Подразумевается что чел в своё время ставил все обновления, в т.ч. и к ослу с 6 на 8.

> Меня вот когда-то учили, что программа должна давать нормальную диагностику о своих неполадках или недостатках оборудования, из которой можно понять, что с ней не так.

C тех пор к-во старых версий программ, модулей, библиотек и взаимосвязей меж ними перевалило за цифру 9000*10500 и уверенно стремится к бесконечности, так что програмоборзописцы просто физически не могут проверить возможные варианты использования, даже если б им было не насрать.
Но то что им таки насрать - никто не спорит.
ukiwa
9 фев, 2016 13:41 (UTC)
"установить старый скайп, он захочет обновиться, и сам молча скачает обновления и к себе, и к ослу." - вот не надо ему позволять это делать!

"Подразумевается что чел в своё время ставил все обновления, в т.ч. и к ослу с 6 на 8." - я никогда не запускал и не обновлял осла, и тем не менее, и скайп, и все остальное у меня прекрасно работает.

Все, что я ставлю системного: сама ХРя, третий сервиспак и еще штук пять критических обновлений, вышедших после него.

Кстати, сейчас ради интереса проверил - осел восьмой. Видимо, третий СП его притаскивает.
(без темы) - mmiinnuuss - 9 фев, 2016 13:50 (UTC) - Развернуть
(без темы) - ukiwa - 9 фев, 2016 13:56 (UTC) - Развернуть
(Подозрительный комментарий)
(без темы) - ukiwa - 12 фев, 2016 18:31 (UTC) - Развернуть
(Подозрительный комментарий)
(без темы) - ukiwa - 20 фев, 2016 16:42 (UTC) - Развернуть
(без темы) - mmiinnuuss - 20 фев, 2016 16:52 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 16:53 (UTC) - Развернуть
(без темы) - xamel - 9 фев, 2016 14:23 (UTC) - Развернуть
(без темы) - chekm2005 - 9 фев, 2016 15:06 (UTC) - Развернуть
(без темы) - mmiinnuuss - 10 фев, 2016 10:07 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 15:24 (UTC) - Развернуть
(без темы) - mmiinnuuss - 10 фев, 2016 10:05 (UTC) - Развернуть
krakozjablas
9 фев, 2016 13:36 (UTC)
Наплясал на танцевальный тур :)

Настырность проявлена более чем достойная :)
amfora
9 фев, 2016 15:26 (UTC)
Это было дело принципа :)
(без темы) - krakozjablas - 9 фев, 2016 16:07 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 16:51 (UTC) - Развернуть
(без темы) - krakozjablas - 9 фев, 2016 19:40 (UTC) - Развернуть
Сергей Попов
9 фев, 2016 13:37 (UTC)
Вместо фотошопа для Линукса есть Gimp https://www.gimp.org/.
Greg Alyaev
9 фев, 2016 13:39 (UTC)
Надо было сразу пепельницу вытрусить и по колесу постучать! А вообще сочувствую. у меня тож ХР и железо более 10 лет. А сам вообще чайник! или даже заварник!
amfora
9 фев, 2016 15:28 (UTC)
Значит готовьтесь к приключениям через пару лет. Или комп или систему придется менять. XP скоро вообще никто поддерживать не будет, семерка - отстой, а десятка потребует нового железа.
(без темы) - Greg Alyaev - 9 фев, 2016 18:26 (UTC) - Развернуть
lillimargo
9 фев, 2016 13:42 (UTC)
месяц назад поставила скайп на W7 за 5 минут, и даже звоню с него, очень экономно. Все без проблем.
amfora
9 фев, 2016 15:29 (UTC)
XP и семерка - две большие разницы.
Охотно верю, что на семерке со скайпом нет проблем.
nechiporenko_a
9 фев, 2016 13:58 (UTC)
Да, история! Просто война и немцы!
А вот к примеру, насчет кучи дисков с программами, про которые упомянуто. Можно, скажем, эдак диски с системкой ХР, а также "Файн Ридер" одолжить?
amfora
9 фев, 2016 15:36 (UTC)
XP могу на болванку записать или выложить под скачивание.
Файнридер надо поискать - где-то вроде был, но не факт, что близко.
(без темы) - nechiporenko_a - 9 фев, 2016 17:39 (UTC) - Развернуть
(без темы) - karpion - 9 фев, 2016 18:25 (UTC) - Развернуть
siren67
9 фев, 2016 14:05 (UTC)
Енто значиццо, камрад, тока поставил Шкайп?

Ну чё, тогда добавляйся ко мне. Пришли в личку ник.
(без темы) - siren67 - 9 фев, 2016 16:02 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 16:49 (UTC) - Развернуть
xolegxx
9 фев, 2016 14:08 (UTC)
набор системных библиотек для предотвращения ошибок Windows --и будет счастье без всех танцев с бубном<<< Winaero Tweaker >>
amfora
9 фев, 2016 16:09 (UTC)
Что, вообще все ошибки предотвращает? Чудеса!
Похоже, что разработчики этого пакета не тем занимаются - им надо в микробиологию податься, победить рак, спид, вирус зика и прочие болезни, включая те, которые неизвестны человечеству :)
(без темы) - xolegxx - 11 фев, 2016 06:38 (UTC) - Развернуть
livnikk
9 фев, 2016 14:10 (UTC)
Работает Win-XP, IE-6, Skype.
Работает Win-XP, IE-6, Skype. Прямщаз :-)

Вопрос почему? Ответ, потому что.
ИЕ не пользую, как установился, так и стоит себе с дефолтными. Но сеть прописана "автоматом".
Скайп достаточно старый и обновление отключено. Имею меньше "вкусняшек", но больше удобства и отсутствие рекламы.
kitchy_witchy
9 фев, 2016 15:38 (UTC)
Re: Работает Win-XP, IE-6, Skype.
вау, вы наверное тот счастливый человек, в скайп которого не успели зашить требование автообновления, и каким-то образом не отключили, когда всех, кто не обновился, отключили.
надо иметь достаточно старые дистрибутивы, вот оно что!!
xolegxx
9 фев, 2016 14:14 (UTC)
и вообще обновитесь до 10 --не пожалеете --одна скорость отклика в 2 раза быстрее чем на 7 про 8 молчу --это не система .--
ljnuke
9 фев, 2016 15:11 (UTC)
ага, но пиратский контент десятка блокирует
(без темы) - maniacscientist - 9 фев, 2016 18:32 (UTC) - Развернуть
(без темы) - xolegxx - 11 фев, 2016 06:39 (UTC) - Развернуть
(без темы) - ljnuke - 11 фев, 2016 06:44 (UTC) - Развернуть
(без темы) - xolegxx - 11 фев, 2016 11:46 (UTC) - Развернуть
(без темы) - amfora - 9 фев, 2016 16:22 (UTC) - Развернуть
(без темы) - novotor - 10 фев, 2016 01:37 (UTC) - Развернуть
(без темы) - xolegxx - 11 фев, 2016 06:43 (UTC) - Развернуть
theriodont
9 фев, 2016 14:46 (UTC)

У меня было подобное, когда ставил скайп на чужой нетбук с семеркой, там проблема решилась установкой старой версии, впоследствии обновлением до более новой. Дома на десктопе ХР х64 СП2 и на нетбуке ХР х86 СП3 никогда со скайпом проблем не было, правда предварительно ставились все возможные обновления, в том числе осла.

amfora
9 фев, 2016 16:25 (UTC)
Ну если железо относительного новое и осел обновлялся, тогда логично, что скайп работает. У меня после смены железа и установки IE 8 тоже заработало. Только кто же знал с самого начала, что именно это требуется сделать.
ustinovfizik
9 фев, 2016 14:47 (UTC)
Спасибо за ценную информацию, у меня была такая же проблема, я не стал "танцевать с бубном", просто посла этот скайп нах.
amfora
9 фев, 2016 16:27 (UTC)
Ну если вдруг понадобится ставить - можете воспользоваться моим опытом. Правда не факт, что у скайпа еще какого-нибудь глюка не вылезет. Похоже, он очень капризен в отношении старого железа и XP.
a_rib
9 фев, 2016 14:56 (UTC)
Обнови ХР !
Эта поддержка включает выпуск обновлений безопасности и продлится до апреля 2019 года. Осталось, только убедить сервер обновлений Microsoft в том, что у вас на компьютере установлена не Windows XP, а Windows POSReady 2009.

Нужно добавить в реестр Windows XP следующую ветку:

[HKEY_LOCAL_MACHINE\SYSTEM\WPA\PosReady]

И создать в ней всего один ключ типа DWORD:

"Installed" со значением "1"
amfora
9 фев, 2016 16:30 (UTC)
Re: Обнови ХР !
Интересный вариант!
Спасибо за подсказку, при случае попробую.
Пока отложу по принципу "восходит и заходит - ничего не трогай" :)
Галина Козырева
9 фев, 2016 14:57 (UTC)
Я считаю, что это шедевр. :-)
amfora
9 фев, 2016 16:32 (UTC)
Рад доставить :)
При случае еще какую-нибудь подобную историю расскажу.
edjet
9 фев, 2016 15:03 (UTC)
спать надо больше, голова будет свежее
Мне хватило 5 минут, чтобы понять, что новому скайпу нужен IE8.

А на первых местах среди геморроя экспишника - конечно, антивирусы и флэшплеер.

Edited at 2016-02-09 15:04 (UTC)
amfora
9 фев, 2016 16:33 (UTC)
Re: спать надо больше, голова будет свежее
Значит вы рассуждаете так же, как разработчики скайпа :)
ljnuke
9 фев, 2016 15:10 (UTC)
да, скайп своеобразен, но можно б было найти в тырнетах старенькую его версию, а не новейшую ;-)
amfora
9 фев, 2016 16:38 (UTC)
Со старыми версиями куча непоняток - слишком старые не работают из-за того, что текущий протокол не поддерживают, более новые принудительно обновляются и может получиться тот же эффект. Я почитал, что пишут про старые версии и пришел к выводу, что геморроя с перебором версий может оказаться еще больше. К тому же я с самого начала не предполагал, что с новым скайпом такая засада будет. Ведь по описанию все должно было заработать сразу.
(Анонимно)
9 фев, 2016 15:14 (UTC)
Каждый день ставлю по 2-3 системы. В том числе и на старые машины и на ноутбуки. Решил эти проблемы раз и навсегда установкой 10. Она во-первых лёгкая и работает на всяком старье, во-вторых (вы будете смеяться), ставлю её на новой машине, затем, ВНИМАНИЕ!, переношу винт на любую другую, и система запускается! Подхватывает драйвера, и всё работает. Иногда, если не подхватывает какой-то драйвер, то ставлю вручную или драйверпаком. Обычно видеокарта. Ради интереса, переносил хард с win10 Пять раз. С машины на машину. Работает.
amfora
9 фев, 2016 16:45 (UTC)
Хорошо, буду иметь ввиду.
Когда придется-таки переходить на что-то новое - попробую десятку.
Вообще у меня рабочая система - серверная W2003, а XP - это "система для почты и браузера". Но похоже, что в скором времени XP даже для выхода в интернет перестанет работать :)
Стас Андреевский
9 фев, 2016 15:17 (UTC)
А на бабушкином утюге ставить scype не пробовал?
amfora
9 фев, 2016 16:46 (UTC)
На бабушкином не получится, а вот современные китайские утюги - это вариант :)
Страница 1 из 2
<<[1] [2] >>
( 156 комментариев — Оставить комментарий )

Календарь

Август 2017
Вс Пн Вт Ср Чт Пт Сб
  12345
6789101112
13141516171819
20212223242526
2728293031  
Custom-text

Тэги

Разработано LiveJournal.com